The Quick/Small/(Stupid?) Question Thread.

DIYs, FAQs, How-Tos and anything else that doesn't fit in another topic

Postby Chucks67 » Thu Jul 25, 2013 3:59 pm

Ok ive used this thread on the 311s.org forum so many times I thought it would be a good start for me here.
If you or I have any technical questions im going to post it here and hopefully we can have them answered

Welcome to the Quick Question Thread. (there are no stupid questions)

What is the Quick Question Thread?
Do you have a small general or technical question that doesn't deserve its own thread? Well partner, you've come to the right place!

Why do we need a Quick Question Thread?
The main reason is to cut down on clutter on the boards. These boards are such a great technical resource for all us Roadster owners. This thread hopefully will cut down on the volume of single reply threads about stuff that has been asked many times.

Guidlines
- Have a small question that needs a small answer? Ask in here! Do you want to have a full on discussion of a specific technical topic, by all means start a new thread.
- Cut people some slack in this thread. If someone asks for Spark plug gap advice, don't troll. Just move on or answer their question.

Useful Links
Most questions can be answered here:
http://www.
Also, try you hand at using the search functionality of this board:
http://www.

Hopefully the guru's will monitor this thread and help out, but you don't need to be a Guru to answer questions!
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby Chucks67 » Thu Jul 25, 2013 4:05 pm

Im missing the oil filter canister spring and metal plate inside. I ordered the new filter and orings but cant find the guts to make everything work properly. any ideas?
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby RiverPatrol » Thu Jul 25, 2013 11:21 pm

Rough. :pray: I could say that easily half of the Patrols I have pulled the filter on are missing the 2 items. I know on the later Patrols (after '69 sometime) they integrated the spring and cup into the filter housing. I think it may be held in with a clip possibly, so they don't come out separately. Go figure.

For the cup you could y=use a big washer. I don;t recall what size but I have done this before. The spring would be something you might find something similar at a hardware store.

You could try posting down in the classifieds. Perhaps one of our international friends can come up with something.
Beyond any hope for intervention

Image
RiverPatrol Offline

User avatar
Administrator
Administrator
 
Posts: 5805
Images: 718
Joined: Thu Oct 04, 2012 10:42 am
Has thanked: 3817 times
Been thanked: 1200 times
Location: Temecula, CA

Postby Esteban » Fri Jul 26, 2013 7:55 am

RiverPatrol wrote:...For the cup you could y=use a big washer. I don;t recall what size but I have done this before...


Not that simple. Please take a look at the following diagram. the washer has an internal O-ring (#8) that's critical. Without it, the oil will by-pass the filter element, so no filtration occurs. A machinist could easily make a washer like this, and doesn't need to be that thin. The O-ring channel should be exact, and the part that goes on top of the filter inner diameter.

Oil filter parts.jpg
You do not have the required permissions to view the files attached to this post.
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2191
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2696 times
Been thanked: 870 times
Location: Ashburn, VA

Postby RiverPatrol » Fri Jul 26, 2013 10:30 am

Well, it wasn't meant to imply that the washer was an optimal fix. But it does keep the filter from floating around in the canister. And I used an o ring over the washer to try to help the seal. This is just a last resort, no other option fix. It is better than having nothing.
Beyond any hope for intervention

Image
RiverPatrol Offline

User avatar
Administrator
Administrator
 
Posts: 5805
Images: 718
Joined: Thu Oct 04, 2012 10:42 am
Has thanked: 3817 times
Been thanked: 1200 times
Location: Temecula, CA

Postby Chucks67 » Fri Jul 26, 2013 7:03 pm

Got the Oil filter from Ebay: Thanks Datsun311parts.com,
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby Chucks67 » Fri Aug 02, 2013 4:11 pm

finally got the patrol running now I need the 1"? ID water hose that has the sharp bend in it. anyone have a tip for me on where to find one?
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby RiverPatrol » Fri Aug 02, 2013 5:01 pm

Chucks67 wrote:finally got the patrol running now I need the 1"? ID water hose that has the sharp bend in it. anyone have a tip for me on where to find one?


Check this thread. http://www.60patrol.com/forum/viewtopic.php?f=24&t=1923 I think there was mention of the by-pass hose. And congratulations for getting it running!!! :clap: :dance: :banana-wrench: :banana-wrench: :banana-wrench: :banana-rock:
Beyond any hope for intervention

Image
RiverPatrol Offline

User avatar
Administrator
Administrator
 
Posts: 5805
Images: 718
Joined: Thu Oct 04, 2012 10:42 am
Has thanked: 3817 times
Been thanked: 1200 times
Location: Temecula, CA

Postby Esteban » Fri Aug 02, 2013 5:07 pm

Chuck,

Here are some options for that hose:

viewtopic.php?f=24&t=1923
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2191
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2696 times
Been thanked: 870 times
Location: Ashburn, VA

Postby Chucks67 » Fri Aug 02, 2013 6:05 pm

awesome! bought the hose and new fan belt. Taking her out to a local car show on Sunday.
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby mdawg4x4 » Fri Aug 02, 2013 6:11 pm

Chucks67 wrote:awesome! bought the hose and new fan belt. Taking her out to a local car show on Sunday.


Awesome. Let us know how many times you hear nice Jeep/Land Cruiser/Land Rover, before they see the Nissan emblem!
63 Nissan Patrol project, 1967 Nissan Patrol, 2012 Nissan Xterra (daughter's), 2017 Jeep JKUR, 1998 Jeep TJ
mdawg4x4 Offline


I love driving my Patrol!
I love driving my Patrol!
 
Posts: 892
Joined: Thu May 16, 2013 2:06 pm
Location: Madison, MS
Has thanked: 276 times
Been thanked: 250 times
Location: Madison, MS

Postby Chucks67 » Fri Aug 02, 2013 9:52 pm

Think i will put a jar inside for the nickels on how many times I hear it
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby moore_rb » Fri Aug 02, 2013 11:50 pm

Mine also did not have the spring, but I was able to find one recently for it - Esteban's diagram above was very helpful... :handgestures-thumbupleft:
"Saving the world- One Patrol at a time..."

ImageImageImageImage
moore_rb Online

User avatar
Administrator
Administrator
 
Posts: 2077
Images: 67
Joined: Wed Jul 03, 2013 11:49 pm
Location: Arizona
Has thanked: 556 times
Been thanked: 839 times
Location: Arizona

Postby Chucks67 » Sat Aug 03, 2013 3:53 pm

I used a flat washer for the cup plate and then the spring from my roadsters
glass bowl fuel filter. I'm amazed that nothing was in there because the oil
Can bypass the filter completely with out it. I'm pretty happy with how she runs
now. 90 psi oil pres. and 180/190 temp.
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Postby Chucks67 » Sun Aug 04, 2013 8:30 pm

I'm looking for one more wheel for a 67. Needs to be a 3 piece, I have 3 now
Chucks67 Offline

User avatar
So, I just bought this Patrol….
So, I just bought this Patrol….
 
Posts: 20
Joined: Tue Jul 09, 2013 11:07 am
Location: Las Vegas, Nevada
Has thanked: 5 times
Been thanked: 6 times
Location: Las Vegas

Next

Return to General Tech

Who is online

Users browsing this forum: No registered users and 1 guest