Page 1 of 1

PTO Winch

PostPosted: Tue Mar 19, 2019 11:39 am
by Edgar
I would love to add a front PTO Winch to Edgar. Could you all please provide the models/brands that I ought to be looking for that are compatible with the early model Patrols?

Re: PTO Winch

PostPosted: Tue Mar 19, 2019 12:37 pm
by RiverPatrol
The PTO that was considered 'factory' used a Koenig winch and a factory PTO unit. Pretty rare. In Australia they've used Thomas winches, I'm not sure which PTO though. Some folks have gone with electric winches. I have a PTO unit and Koenig winch I'd be willing to let go but I don't know how it would get to you. I can't even lift the winch myself.

Re: PTO Winch

PostPosted: Tue Jul 09, 2019 10:38 am
by curlrider11
Don't mean to hijack the thread, but this is related to winches so i thought i'd ask here. Anyone experience difficulty shifting smoothly when installing the PTO?

I test fit a PTO transmission box that i have and I've experienced elevated noise from the winch transmission when not engaged (in neutral and not shifted to "on"), and now difficulty downshifting from 3rd to 2nd (doesn't want to go into 2nd easily) and from neutral to 1st at stops (needs to roll a tiny bit to engage). River, any experience with this and what might be a cause? oil levels are good, don't know if it's a shim/spacing issue. I used a sealant instead of a gasket to make a seal between the gearbox and transmission for the PTO.

If you want me to ask this q in another thread i can move it....

Re: PTO Winch

PostPosted: Tue Jul 09, 2019 2:39 pm
by curlrider11
may have solved my own problem through this video. Sounds like i have the exact issue. shimming... hm.

https://www.youtube.com/watch?v=BV15pJWkLOU

anyone confirm this?

Re: PTO Winch

PostPosted: Wed Jul 10, 2019 8:18 am
by RiverPatrol
I can't confirm but it would make sense. The one I had with the PTO shifted fine. It didn't have any shims.

Re: PTO Winch

PostPosted: Wed Jul 10, 2019 4:14 pm
by curlrider11
After the PTO gears came off, i cut a 1/8" thick shim (I.e. a thicker gasket) from cork/rubber and reinstalled with a little RTV. It now engages and disengages perfectly, and also shifts through all drive gears up and down smoothly. Very surprised that the PTO gear caused the problem with the main gears. Seems so far like the thicker shim took all the noise away, and the problem was resolved.

In case anyone has any future issues maybe that'd be helpful to know. I never would have thought the two would affect each other like that.

Re: PTO Winch

PostPosted: Wed Jul 10, 2019 9:45 pm
by Esteban
Congratulations! Glad you found the video. Very difficult to figure out that. For me would have been even worse the problem since I love silicone!

Re: PTO Winch

PostPosted: Thu Jul 11, 2019 7:35 am
by RiverPatrol
Esteban wrote:Congratulations! Glad you found the video. Very difficult to figure out that. For me would have been even worse the problem since I love silicone!


Which makes sense because I am anal and used a gasket when I reinstalled the PTO. :lol: