Starter

Won't run? Engine, cooling system, fuel pump, carb, clutch, tranny, brakes, etc. The old messages from the NPCA 'Engine & Mechanical' category are here.

Postby Esteban » Wed Sep 13, 2017 8:19 am

I'm sure that the one at Amazon will fit.

https://www.amazon.com/DB-Electrical-SH ... B00AWMRLGM

According to the 1980 Parts Manual, the final issue for the 60 series Patrol, the starter motor part # is 23300-C0600, and that matches the description of the one in Amazon. It's totally interchangeable with the one you have, although it looks completely different. I used to have a 74 Patrol with that starter.

DB Electrical SHI0169 Starter For TCM Equipment Lift Truck Fork Lift FG35N3 1977-On /Komatsu FG40Z Industrial Equipment W/ Nissan Engine /S114-184, S114-198 /23300-C0600 /12 Volt CW, 9 Teeth

The price is really good.
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2226
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2804 times
Been thanked: 883 times
Location: Ashburn, VA

Postby L60Boerne » Sat Nov 04, 2017 9:59 am

Esteban,

I bought and received two. No way do they fit.

Who was it that said they got these to work as a "bolt on" easy replacement? Am I missing an adapter?

Suggestions?

L60Boerne
You do not have the required permissions to view the files attached to this post.
63 Soft Top
65 No Top
L60Boerne Offline


I love driving my Patrol!
I love driving my Patrol!
 
Posts: 1092
Images: 0
Joined: Wed Mar 23, 2016 4:50 am
Has thanked: 2 times
Been thanked: 752 times
Location: Boerne, Texas

Postby Esteban » Sat Nov 04, 2017 10:18 am

Did you try to actually fit the new starter on the engine?

It is totally different in size and construction, but it should fit, unless the one at the Amazon link has an incorrect part number (23300-C0600).

Please try to test fit, and also take some front pictures of the starters for comparison.
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2226
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2804 times
Been thanked: 883 times
Location: Ashburn, VA

Postby RiverPatrol » Sat Nov 04, 2017 10:54 am

I agree with Esteban, it looks like it should work from those pictures. Know that your Patrol being an early one has the monstrous starter on it. The starter was downsized as technology improved, but it was for the exact same engine.
Beyond any hope for intervention

Image
RiverPatrol Offline

User avatar
Administrator
Administrator
 
Posts: 5848
Images: 762
Joined: Thu Oct 04, 2012 10:42 am
Has thanked: 3915 times
Been thanked: 1218 times
Location: Temecula, CA

Postby L60Boerne » Sat Nov 04, 2017 11:39 am

Thank you RiverPatrol, based on your encouragement I've asked Jesse to "get back in there and keep swinging". I'll report back at the end of the second round.
L60BOERNE
63 Soft Top
65 No Top
L60Boerne Offline


I love driving my Patrol!
I love driving my Patrol!
 
Posts: 1092
Images: 0
Joined: Wed Mar 23, 2016 4:50 am
Has thanked: 2 times
Been thanked: 752 times
Location: Boerne, Texas

Postby L60Boerne » Mon Nov 06, 2017 12:42 pm

As RiverPatrol proposed.....it fits! The starting process is stronger now, however King Kong Craig's keen ear isn't happy with the "fit" which he thinks the fit isn't exact and the dragging noise he hears might cause a wear pattern that could become a concern. So, it is far better than nothing and they are cheap at $102 smackers.

If anyone has a successful re-builder of the original starter I'd sure like to have it so I can have my original rebuilt.

Almost on the trail,
L60Boerne
63 Soft Top
65 No Top
L60Boerne Offline


I love driving my Patrol!
I love driving my Patrol!
 
Posts: 1092
Images: 0
Joined: Wed Mar 23, 2016 4:50 am
Has thanked: 2 times
Been thanked: 752 times
Location: Boerne, Texas

Postby Esteban » Mon Nov 06, 2017 12:56 pm

I'm glad that the starter is working.

I will try to take pictures of my spare starter that came out of a 74 Patrol, along with some measurements. The starter you have recently purchased should be the same, only an aftermarket version of it. I know by my own experience with both that they're totally interchangeable.

It really surprises me that the fit might not be exact, as King Kong Craig has suggested. Maybe the flywheel gear ring has some unusual wear pattern that's causing the dragging noise.

Hope it's only a minor glitch.
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2226
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2804 times
Been thanked: 883 times
Location: Ashburn, VA

Postby Esteban » Mon Nov 06, 2017 8:28 pm

This afternoon I measured the original starter from a '74 Patrol. The following pictures show some dimensions that will help a bit. There might be some minor errors in the measurements, but they are good for comparisons. Also the first picture is not totally centered, but you get the idea.

Starter 1.jpg


Starter 2.jpg


The following pictures shows the Hitachi number stamped on the starter: S114-184. This is the same number as the one offered in Amazon and other sites when you use Nissan part # 23300-C0600 (this is from the final issue of the Parts Manual, the 1980 one. The Service Manual also mentions the S114-184 as the "type" for this starter. It's possible that the starter in these pictures was not the original from my 74, but rather an original replacement from Nissan. Note the ISO marking. The fact that this starter might be metric has little to do with the fact that it is the proper replacement. I've used this one on my 65.

Starter 3.jpg
You do not have the required permissions to view the files attached to this post.
Owner of the same Patrol since 1967
Esteban Offline

User avatar
Helping others revive their Patrol…
Helping others revive their Patrol…
 
Posts: 2226
Joined: Sat Feb 23, 2013 11:28 am
Location: Ashburn, Virginia
Has thanked: 2804 times
Been thanked: 883 times
Location: Ashburn, VA

Postby curlrider11 » Tue Jul 30, 2019 7:01 am

L60Boerne wrote:As RiverPatrol proposed.....it fits! The starting process is stronger now, however King Kong Craig's keen ear isn't happy with the "fit" which he thinks the fit isn't exact and the dragging noise he hears might cause a wear pattern that could become a concern. So, it is far better than nothing and they are cheap at $102 smackers.

Almost on the trail,
L60Boerne


Hey I know this thread is a year old but did you by chance have the odd dragging noise go away eventually with this starter friend? I have installed the exact one, seems to fit perfectly, but has a high pitch drag noise right at the end when the engine spins on and the starter motor disengages the flywheel. Not sure if I should leave it or be concerned.
"Say not,"why were the old days better than these?", for it is not from wisdom that you ask this." - Ecc 7:10
curlrider11 Offline

User avatar
You know you own a Patrol when…
You know you own a Patrol when…
 
Posts: 150
Joined: Wed May 02, 2018 3:00 pm
Location: Pullman, WA
Has thanked: 17 times
Been thanked: 150 times
Location: Pullman, WA

Postby PetrolPatrol » Mon Dec 02, 2019 4:26 pm

curlrider11 wrote:
L60Boerne wrote:As RiverPatrol proposed.....it fits! The starting process is stronger now, however King Kong Craig's keen ear isn't happy with the "fit" which he thinks the fit isn't exact and the dragging noise he hears might cause a wear pattern that could become a concern. So, it is far better than nothing and they are cheap at $102 smackers.

Almost on the trail,
L60Boerne


Hey I know this thread is a year old but did you by chance have the odd dragging noise go away eventually with this starter friend? I have installed the exact one, seems to fit perfectly, but has a high pitch drag noise right at the end when the engine spins on and the starter motor disengages the flywheel. Not sure if I should leave it or be concerned.



I'm going to resurrect this from the grave and see if either of you two have had the dragging issue go away or if you had to make further adjustments. I'm going to buy a new starter soon and have this one bookmarked already, looking to be ready when I either pull the trigger or abort.
PetrolPatrol Offline


Patrol Newbie
Patrol Newbie
 
Posts: 14
Joined: Mon Aug 12, 2019 6:51 am
Has thanked: 1 time
Been thanked: 13 times
Location: USA

Postby curlrider11 » Tue Dec 03, 2019 9:35 am

Hey, I haven't had the issue go away actually. Doesn't happen every time, maybe one out of seven or eight starts. I haven't diagnosed yet if my flywheel has teeth that are worn or if it's the starter itself. Will take the cover plate off my clutch housing next week and take a look for you if you're interested. Haven't driven that much this winter so it hasn't been on my mind. if it's persistent I might try to come up with another starter solution like rebuilding my original..
"Say not,"why were the old days better than these?", for it is not from wisdom that you ask this." - Ecc 7:10
curlrider11 Offline

User avatar
You know you own a Patrol when…
You know you own a Patrol when…
 
Posts: 150
Joined: Wed May 02, 2018 3:00 pm
Location: Pullman, WA
Has thanked: 17 times
Been thanked: 150 times
Location: Pullman, WA

Postby PetrolPatrol » Tue Dec 03, 2019 2:33 pm

curlrider11 wrote:Hey, I haven't had the issue go away actually. Doesn't happen every time, maybe one out of seven or eight starts. I haven't diagnosed yet if my flywheel has teeth that are worn or if it's the starter itself. Will take the cover plate off my clutch housing next week and take a look for you if you're interested. Haven't driven that much this winter so it hasn't been on my mind. if it's persistent I might try to come up with another starter solution like rebuilding my original..


No need for all that. I appreciate the info as is!
PetrolPatrol Offline


Patrol Newbie
Patrol Newbie
 
Posts: 14
Joined: Mon Aug 12, 2019 6:51 am
Has thanked: 1 time
Been thanked: 13 times
Location: USA

Previous

Return to Engine and Mechanical

Who is online

Users browsing this forum: No registered users and 3 guests